Issue with Release Authorities in Class Rollover and Release Authority Console
Incident Report for Class
Resolved
Following our earlier alert and update, please be advised that issue with Release Authorities in Class Rollover and Release Authority Console has now been resolved.

If you are still experiencing issues with processing transactions in Class, please contact our support team on 1300 851 057, live chat with the team or email the team at support@class.com.au
Posted Aug 30, 2024 - 08:38 AEST
Monitoring
Our development teams have applied a fix and are no longer observing the issue of Release Authorities not displaying in the Class Rollover and Release Authority Console.

We will continue to monitor this issue, and will provide a further update as soon as possible.
Posted Aug 29, 2024 - 17:40 AEST
Investigating
Good afternoon,

We are aware that Release Authorities are not displaying in the Class Rollover and Release Authority Console. Our development teams are actively investigating this issue, and we will provide further updates as soon as possible.

We apologize for any inconvenience this may cause and appreciate your patience.

Best regards,
The Class Team
Posted Aug 28, 2024 - 16:33 AEST
This incident affected: Class Core Application & Services.