Issue of Holding Balance Not updating

Incident Report for Class

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 14:40 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 14:21 AEDT

Investigating

Dear Valued Clients,

We are aware that some Class users may be experiencing issues with holding balance not updating. Our development teams are currently investigating the issue, and we will provide further updates as soon as possible.

We apologise for any inconvenience this may cause.

Kind regards,

The Class Team
Posted Nov 14, 2025 - 12:43 AEDT
This incident affected: Class Core Application & Services and Class Client View.