SMS Service Provider issue

Incident Report for Class

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 16:47 AEDT

Monitoring

Our SMS service provider has deployed a fix and we are monitoring the results.
Posted Dec 17, 2025 - 14:37 AEDT

Investigating

Dear valued clients,

We are aware that some clients and members are experiencing issues with receiving SMS codes for MFA when trying to log into Class App or Client view. Our technical team has confirmed that our SMS service provider is experience delays for SMS.

As a workaround, you can contact your access controller or Class Support to reset your MFA to use a different authentication method to log in.

We are monitoring the situation closely and will provide an update as soon as the service provider's issue is resolved.

Thank you,

The Class Team
Posted Dec 17, 2025 - 10:32 AEDT
This incident affected: Class Core Application & Services and Class Client View.