Following our earlier alert, please be advised that the Class TMS application issue has now been resolved and access to the Class TMS application has been restored.
If you are still unable to log into Class TMS application, please provide the details of the issue and email them to transitions@class.com.au
Posted Jan 10, 2025 - 13:38 AEDT
Update
Good Afternoon,
Following our earlier update this morning, we are continuing to investigate an issue that you be experiencing with accessing the TMS (Transition Management System) when you navigate to Upload Funds.
Our technical team has identified the issue and is working to resolve this. We will provide another update soon.
This issue is not impacting the rest of the Class application.
Posted Jan 09, 2025 - 14:41 AEDT
Investigating
Good Morning,
You may be experiencing issues accessing the Class TMS application (https://tms.class.com.au) this morning. We are aware of the issue and are working with our technical team to resolve the problem. We will provide further updates shortly.
Apologies for any inconvenience.
Gary Cox General Manager Class
Posted Jan 09, 2025 - 09:50 AEDT
This incident affected: Class Core Application & Services.