Class application error 500 issue
Incident Report for Class
Resolved
Following our earlier alert and update, please be advised that the error 500 issue has now been resolved.

If you are still experiencing issues with processing transactions in Class, please contact our support team on 1300 851 057, live chat with the team or email the team at support@class.com.au
Posted Jul 25, 2024 - 17:02 AEST
Monitoring
We have applied some system measures and are no longer observing the error 500 issues. We will continue to monitor this issue, and will provide a further update as soon as possible.
Posted Jul 25, 2024 - 15:46 AEST
Update
We are continuing to investigate this issue.
Posted Jul 25, 2024 - 14:21 AEST
Investigating
Good afternoon,

We are aware that some Class users may be experiencing error 500 issue when processing in Class. Our development teams are currently investigating the issue, and we will provide further updates shortly.

We apologise for any inconvenience this may cause.

Best regards,
Gary Cox
General Manager, Class
Posted Jul 25, 2024 - 14:16 AEST
This incident affected: Class Core Application & Services, Class Client View, Class Electronic Signature, Class Tax Lodgement - Trust, and Class Tax Lodgement - SMSF.