Issue with Custom Report Merge Fields

Incident Report for Class

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2026 - 21:52 AEDT

Investigating

Dear Valued Clients,

We are aware that some Class users may be experiencing issues with using custom report merge fields. Our development teams are actively investigating the issue, and we will provide further updates as soon as possible.

The workaround: re‑uploading the same custom report template and then removing and re‑adding the report to the report package has been found to resolve the issue.

We apologise for any inconvenience this may cause.

Kind regards,

The Class Team
Posted Feb 16, 2026 - 13:28 AEDT
This incident affects: Class Core Application & Services.